Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/viewtopic.php on line 22

Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/nukebb.php on line 44
problema con masterizzatore plextor - salve a tutti ho un masterizzatore dvd plextor modello px-716A, quindi un 16 x. fino a pochi giorni fa masterizzavo file avi e di ogni altro tipo in circa 8 minuti. Ora impiego almeno 20 minuti per masterizzare lo stesso tipo di file. il mio pc è
.: News :: Downloads :: Trucchi :: Forum :: Elettronica :. 
 Home
 News
 Archivio Notizie
 Cerca
 Downloads
 Forums
 Gestione Account
 Glossario Info
 Passaparola
 Sondaggi
 Trucchi Giochi
 Trucchi Windows


Benvenuto, Anonimo
Tuo IP: 3.209.80.87
Nickname
Password
CodiceCodice di Sicurezza
Digita il codice di sicurezza:

 · Registrazione
 · Password persa?
Data/Ora Server
18-Oct-2019 09:09:19
(GMT +0200)

RSS Feeds












DemiSoft: Forums


DemiSoft :: Leggi il Topic - problema con masterizzatore plextor

 FAQFAQ   CercaCerca   Gruppi utentiGruppi utenti   ProfiloProfilo   Messaggi PrivatiMessaggi Privati   LoginLogin 

problema con masterizzatore plextor
Vai a pagina 1, 2  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> Componenti Hardware
Precedente :: Successivo  
Autore Messaggio
adal1274
Senior Member
Senior Member


Registrato: Aug 23, 2007
Messaggi: 216

MessaggioInviato: Gio 21 Mag 2009, 15:38    Oggetto: problema con masterizzatore plextor Rispondi citando

salve a tutti ho un masterizzatore dvd plextor modello px-716A, quindi un 16 x.

fino a pochi giorni fa masterizzavo file avi e di ogni altro tipo in circa 8 minuti.
Ora impiego almeno 20 minuti per masterizzare lo stesso tipo di file.

il mio pc è un atlon 64x dual da 3 ghz con 2 mb di Ram e hard disk da 180 gb.

Il programma che uso per masterizzare è Nero Express 8.
Torna in cima
Profilo Messaggio privato
Squall
Guru
Guru


Registrato: May 05, 2005
Messaggi: 736
Località: Novara

MessaggioInviato: Gio 21 Mag 2009, 20:24    Oggetto: Rispondi citando

Prova a fare una deframmentazione del disco, scan disk e pulitura e vedi come va.
Nell'area download troverai i programmi per queste tue tre esigenze
Nel caso, potresti installare la nuova versione di Nero scaricabile dal loro sito nella versione trial Wink

http://www.nero.com/ita/nero9-introduction.html

Inoltre, potresti anche aggiornare il firmware del masterizzatore da quì:

http://www.plextor.com/ENGLISH/support/downloads/firm_716.htm
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Gio 21 Mag 2009, 20:49    Oggetto: Rispondi citando

è impossibile capire il motivo così, potrebbero essere mille fattori... ti cito solo alcune di quelle che potrebbero esser le cause:
marca dei dvd diversa
hard disk troppo frammentato
troppi programmi aperti durante la masterizzazione
lente masterizzatore sporca

entra in funzione la tecnologia Buffer Underrun? (in nero dovresti vedere il buffer che si svuota e la masterizzazione che si interrompe, per poi riprendere quando il buffer si riempe nuovamente)
Torna in cima
Profilo Messaggio privato Invia email HomePage
adal1274
Senior Member
Senior Member


Registrato: Aug 23, 2007
Messaggi: 216

MessaggioInviato: Ven 22 Mag 2009, 0:41    Oggetto: Rispondi citando

la marca dei dvd la escludo perché uso sempre gli stessi da 2 anni e il problema si presenta da 2 o 3 mesi.

potrebbe dipendere forse dal fatto che quando masterizzo ho diversi programmi aperti e che questa versione di nero è più pesante di quella precedente. Farò delle prove.

di sicuro ho notato che nero mi apre diversi programmi che rimangono in esecuzione tra questi un certo Nbupdate e altri 5 file simili ognuno occupa circa 5 mb.

ho lasciato aperto pure firefox e durante la masterizzazione mi occupa non meno di 130 mb.

di solito non mi supera i 60 mb. Ci ho fatto caso proprio oggi mentre stavo masterizzando.
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Ven 22 Mag 2009, 20:02    Oggetto: Rispondi citando

fai la deframmentazione del disco che contiene i file che masterizzi (che puoi usa un programma "serio" tipo perfect disk o simili).

per quanto riguarda la cosa del buffer... cosa hai notato?
Torna in cima
Profilo Messaggio privato Invia email HomePage
adal1274
Senior Member
Senior Member


Registrato: Aug 23, 2007
Messaggi: 216

MessaggioInviato: Sab 23 Mag 2009, 15:14    Oggetto: Rispondi citando

allora..

non vedo il buffer.

c'è solo la linea di scorrimento che indica la percentuale di masterizzazione. la masterizzazione è continua e dura appunto 20 minuti.
Forse non ho configurato bene nero (veramente non l'ho configurato per niente).

per la questione della deframmentazione in effetti l'hd è in condizioni pietose.

esiste un qualche programma gratuito che mi permetta di deframmentare e usare il pc contemporaneamente?

io uso auslogic disk che mi permette di poterlo fare.
te lo dico perché ho un casotto di applicazioni (antivirus emule ecc) che sono sempre attive e se uso un deframmentatore normale devo scollegarle tutte.
Torna in cima
Profilo Messaggio privato
Squall
Guru
Guru


Registrato: May 05, 2005
Messaggi: 736
Località: Novara

MessaggioInviato: Dom 24 Mag 2009, 0:10    Oggetto: Rispondi citando

Se hai quello continua pure ad utilizzarlo. Ma sono convinto, che una drefammentazione che ti chiede di chiudere tutte le applicazioni, ti dia risultati più siddisfacenti del tuo.
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Dom 24 Mag 2009, 20:01    Oggetto: Rispondi citando

prova con Power Defragmenter GUI, è gratuito e permette di deframmentare anche singoli file (magari deframmenti solo i file che devi masterizzare di li a poco)

http://www.softpedia.com/get/System/Hard-Disk-Utils/Power-Defragmenter.shtml

fai prima una pulizia, cancellando i file vecchi ed inutili, per liberare spazio: più spazio libero hai, meglio lavorano questi programmi.



per il buffer: in nero, nella finestra che ti mostra l'avanzemento della masterizzatore dovresti trovare 3 barre: la prima grande indica il buffer di lettura/hard disk, la seconda grande la % completamento, e l'ultima piccolina il livello del buffer del masterizzatore.
Se i buffer si svuotano la masterizzazione si interrompe momentaneamente e riprendere quando si riempono nuovamente, allungando i tempi.
Torna in cima
Profilo Messaggio privato Invia email HomePage
adal1274
Senior Member
Senior Member


Registrato: Aug 23, 2007
Messaggi: 216

MessaggioInviato: Lun 25 Mag 2009, 16:22    Oggetto: Rispondi citando

non riesco a capire...

su nero express c'è solo la barra dell'avanzamento della masterizzazione. in effetti prima c'era quella del buffer ma ora è sparita!

inoltre mi sono accorto di una cosa

durante la masterizzazione la spia del masterizzatore lampeggia per alcuni secondi poi diventa verde, quindi è come se il masterizzatore si fermasse, quindi ritorna lampeggiante e poi verde.

non vorrei sbagliare ma prima era sempre intermittente (arancione).
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Lun 25 Mag 2009, 21:26    Oggetto: Rispondi citando

con nero express, forse non appare non appare, non ho mai provato, masterizzando da "nero burning rom" sicuramente ti appare... cmq il led diverso dovrebbe essere un sintomo che la masterizzazione si interrompe.

Prova con la deframmentazione e vedi se migliora la situazione, non è il masterizzatore e l'hard disk sono collegati allo stesso canale sulla scheda madre?
Torna in cima
Profilo Messaggio privato Invia email HomePage
adal1274
Senior Member
Senior Member


Registrato: Aug 23, 2007
Messaggi: 216

MessaggioInviato: Mar 26 Mag 2009, 18:20    Oggetto: Rispondi citando

comunque facendo la deframmentazione è tutto come prima. credo di aver configurato male nero 8 penso...

la velocità risulta 16x ma il tempo impiegato è di 23 minuti netti!! sempre!

prima impiegava al massimo 7 minuti.

nero burning rom non lo so usare...

io salvo i miei dati selezionando su nero express disco-dati

su nero burning rom non c'è l'opzione disco dati e non so quale scegliere..!
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mar 26 Mag 2009, 22:15    Oggetto: Rispondi citando

non ci sono settaggi particolare che posso stravolgere le prestazioni.

cmq in nero burning rom all'avvio ti compare la finestra dove scegliere cosa fare (se non dovesse comparire basta premere su "Nuovo"), basta scegliere DVD e poi DVD-ROM (ISO), nella finestra che si apre, a destra inserisci il titolo, e poi i file da masterizzare.
Torna in cima
Profilo Messaggio privato Invia email HomePage
adal1274
Senior Member
Senior Member


Registrato: Aug 23, 2007
Messaggi: 216

MessaggioInviato: Mer 27 Mag 2009, 23:33    Oggetto: Rispondi citando

niente da fare. sempre 25 minuti circa. non cambia nulla.
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Gio 28 Mag 2009, 22:55    Oggetto: Rispondi citando

questa volta hai dato un'occhiata ai buffer? che succede?

durante la masterizzazione apri pure il task manager di windows e vedi quant'è il carico del processore.

hai provato a masterizzare chiudendo tutti i programmi aperti?

masterizzatore e hd disk (quello dove sono presenti i file che masterizzi) come sono collegati alla scheda madre? mi dovresti dire esattamente tutte le connessioni.

prova un altro programma di masterizzazione.
Torna in cima
Profilo Messaggio privato Invia email HomePage
adal1274
Senior Member
Senior Member


Registrato: Aug 23, 2007
Messaggi: 216

MessaggioInviato: Ven 29 Mag 2009, 1:22    Oggetto: Rispondi citando

dunque...

il buffer si riempie e poi si svuota non ho calcolato il tempo ma sembra coincidere con il lampeggiamento del led del masterizzatore. lampeggia per diversi secondi poi diventa verde fisso per un secondo circa poi lampeggia e così via.

ho provato a masterizzare chiudendo il browser e scollegandomi dalla rete. Ho lasciato solo l'antivirus collegato. ma non cambia molto

riguardo le connessioni non so cosa dirti. su gestione periferiche controller ITI sono presenti tre canali primari e tre secondari.

le modalità di trasferimento nei tre canali sono PIO e ultra dma6.

il problema è che non so a quale periferica si riferisce.

potrebbe essere che il masterizzatore sia collegato in modalità PIO che mi par di aver letto rallenta parecchio il masterizzatore.

Il fatto è che il masterizzatore l'ho installato nel pc quando l'ho comprato e cioè nel febbraio 2008. poi ho avuto grossi problemi a causa di un virus e ho reinstallato il sistema operativo a gennaio 2009.

Non so di preciso da quando è iniziato il casino con il masterizzatore. credo un paio di mesi almeno.

domani posso smontare il pc e vedere come è collegato il masterizzatore.

non conosco altri programmi di masterizzazione. Nero 8 è originale ma a questo punto dovrei provare un programma gratuito da scaricare senza problemi...

ne conosci?

il venditore mi ha detto che potrebbe essersi sporcata la lente del masterizzatore oppure potrebbe essere rotto ma non mi pare stia molto in piedi come risposta.
il fatto è che i tempi sono sempre di 23 minuti e 6 secondi e la masterizzazione se pur lenta riesce sempre e i dvd sono leggibili.
Se fosse un problema hardware come si spiega questo tempo cronometrico?
sempre 23 e 6 secondi non sbaglia un secondo!
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Componenti Hardware Tutti i fusi orari sono GMT + 1 ora
Vai a pagina 1, 2  Successivo
Pagina 1 di 2



 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum

Powered by phpBB 2.0.22 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com


Anti-spam
:: Home :: RSS News :: Privacy :: Disclaimer :: Contatti :: Google Sitemap ::
Copyright by DemiSoft. Tutti i diritti riservati. Leggere attentamente il Disclaimer. Engine by PHP-Nuke
Generazione pagina: 2.24 Secondi