Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/viewtopic.php on line 22

Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/nukebb.php on line 44
bootvid.dll - Scusate ho un grande problema... ogni qualvolta accendo il pc mi compare una scritta bianca su sfondo blu non appena finisce di caricare il sistema operativo... li dice che c'Ŕ un malfunzionamento del bootvid.dll e dice inoltre di avviare il pc in modalit
.: News :: Downloads :: Trucchi :: Forum :: Elettronica :. 
 Home
 News
 Archivio Notizie
 Cerca
 Downloads
 Forums
 Gestione Account
 Glossario Info
 Passaparola
 Sondaggi
 Trucchi Giochi
 Trucchi Windows


Benvenuto, Anonimo
Tuo IP: 54.81.220.239
Nickname
Password
CodiceCodice di Sicurezza
Digita il codice di sicurezza:

 · Registrazione
 · Password persa?
Data/Ora Server
17-Jul-2019 04:31:50
(GMT +0200)

RSS Feeds












DemiSoft: Forums


DemiSoft :: Leggi il Topic - bootvid.dll

 FAQFAQ   CercaCerca   Gruppi utentiGruppi utenti   ProfiloProfilo   Messaggi PrivatiMessaggi Privati   LoginLogin 

bootvid.dll

 
Nuovo Topic   Rispondi    Indice del forum -> Software
Precedente :: Successivo  
Autore Messaggio
wolf101
Newbie
Newbie


Registrato: Jan 07, 2006
Messaggi: 2

MessaggioInviato: Sab 7 Gen 2006, 19:03    Oggetto: bootvid.dll Rispondi citando

Scusate ho un grande problema... ogni qualvolta accendo il pc mi compare una scritta bianca su sfondo blu non appena finisce di caricare il sistema operativo... li dice che c'Ŕ un malfunzionamento del bootvid.dll e dice inoltre di avviare il pc in modalitÓ provvisoria e scollegare la periferica appena installata... non riesco a risolvere il problema reinstallando windows 2000 professional... potete aiutarmi?
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Dom 8 Gen 2006, 14:52    Oggetto: Rispondi citando

hai installato qualche nuovo componente o periferica di recente?

o hai modificato in qualche modoquel file (tipo hai modificato il logo di avvio di windows o cose del genere)?

c'Ŕ anche un virus che infetta in particolare quel file, hai provato a fare una scansione approfondita con un antivirus?

per reinstallare Win200 che intendi? hai installato sopra a quello giÓ esistente, o hai prima formattato?
Torna in cima
Profilo Messaggio privato Invia email HomePage
wolf101
Newbie
Newbie


Registrato: Jan 07, 2006
Messaggi: 2

MessaggioInviato: Mer 11 Gen 2006, 21:42    Oggetto: Rispondi citando

Ho formattato e reinstallato!
Cmq non ho fatto nulla del genere
tutti i virus che mi trova adware li metto in quarantena o li elimino... pi¨ di cosý?^^
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Ven 13 Gen 2006, 1:09    Oggetto: Rispondi citando

prova a togliere tutte le periferiche e componenti nel PC, tranne processore, memoria RAM, sk video e HD principale, e vedi se carica Windows
Torna in cima
Profilo Messaggio privato Invia email HomePage
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Software Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1



 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum

Powered by phpBB 2.0.22 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops ę 2003 http://www.nukecops.com


Anti-spam
:: Home :: RSS News :: Privacy :: Disclaimer :: Contatti :: Google Sitemap ::
Copyright by DemiSoft. Tutti i diritti riservati. Leggere attentamente il Disclaimer. Engine by PHP-Nuke
Generazione pagina: 1.88 Secondi