Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/viewtopic.php on line 22

Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/nukebb.php on line 44
Problema con unitÓ removibili. - Quando ho comprato il mio pc in risorse del computer c'erano tutte le icone con unitÓ removibili anche se nn erano collegato. Ieri sera ho provato a reinstallare i file di sistema con il cd di windows.Ora nn ci sono pi¨ e vorrei sapere come ripristinarle.
.: News :: Downloads :: Trucchi :: Forum :: Elettronica :. 
 Home
 News
 Archivio Notizie
 Cerca
 Downloads
 Forums
 Gestione Account
 Glossario Info
 Passaparola
 Sondaggi
 Trucchi Giochi
 Trucchi Windows


Benvenuto, Anonimo
Tuo IP: 54.81.220.239
Nickname
Password
CodiceCodice di Sicurezza
Digita il codice di sicurezza:

 · Registrazione
 · Password persa?
Data/Ora Server
17-Jul-2019 04:37:07
(GMT +0200)

RSS Feeds












DemiSoft: Forums


DemiSoft :: Leggi il Topic - Problema con unitÓ removibili.

 FAQFAQ   CercaCerca   Gruppi utentiGruppi utenti   ProfiloProfilo   Messaggi PrivatiMessaggi Privati   LoginLogin 

Problema con unitÓ removibili.

 
Nuovo Topic   Rispondi    Indice del forum -> Software
Precedente :: Successivo  
Autore Messaggio
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Dom 15 Lug 2007, 14:16    Oggetto: Problema con unitÓ removibili. Rispondi citando

Quando ho comprato il mio pc in risorse del computer c'erano tutte le icone con unitÓ removibili anche se nn erano collegato. Ieri sera ho provato a reinstallare i file di sistema con il cd di windows.Ora nn ci sono pi¨ e vorrei sapere come ripristinarle. Se collego la psp ad esempio nn mi fa comparire l'icona dell'unitÓ e per accedere devo andare in pannello di controllo - strumenti di amministrazione - gestione computer - gestione disco - trovare psp e mettere esplora, nn Ŕ tutto mi devo sbrigare ad aprire una cartella perchŔ riesco a vedere il contenuto solo per 4sec poi va in risorse del computer. dopo che ho aperto la cartella va comunque in risorse del computer ma se premo indietro torna all' unitÓ della psp.

Come faccio per far tornare tutto come prima?
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Dom 15 Lug 2007, 15:59    Oggetto: Rispondi citando

non ho capito bene il problema, cosa ti compare e cosa no e se succede solo con la psp
Torna in cima
Profilo Messaggio privato Invia email HomePage
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Lun 16 Lug 2007, 10:03    Oggetto: Rispondi citando

Allora:

Quando ho comprato il mio computer in Risorse del computer comparivano, oltre all'icona del CD e dell'Hard Disk, tutte le icone di tutte le unitÓ removibili. (UnitÓ removibile (E), UnitÓ Remomovibile (K) ecc.. . Adesso dopo che ho ripristinato l'installazione di XP non ci sono pi¨. Se collego la PSP nn succede nulla e per entrare nell'unitÓ devo fare il procedimento che ho scritto prima Pannello di c. - gest... Adesso qualcosa Ŕ cambiato. Se la collego mi compare unitÓ (F) ma se ci clicco sopra mi dice che fa riferimento ad un'altra posizione... qualcosa del genere... spero di essermi spiegato meglio!
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Lun 16 Lug 2007, 19:32    Oggetto: Rispondi citando

con il ripristino probabilmente i driver che avevi installato si sono incasinati, hai provato a reinstallare i driver delle varie periferiche?
Torna in cima
Profilo Messaggio privato Invia email HomePage
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Mar 17 Lug 2007, 19:05    Oggetto: Rispondi citando

Si ma niente
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mar 17 Lug 2007, 22:07    Oggetto: Rispondi citando

una bella formattatina al pc, cosý lo ripulisci definitivamente di tutti i casini?
Torna in cima
Profilo Messaggio privato Invia email HomePage
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Mer 18 Lug 2007, 12:51    Oggetto: Rispondi citando

Credo proprio che la far˛!!!!

Ti devo chiedere solo un'ultima cosa:

Dopo il ripristino di xp per mettere in sospensione il pc Devo tenere premuto SHIFT e al posto di standby comapre Sospendi. C'Ŕ un modo per far comparire i due pulsanti separati?
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mer 18 Lug 2007, 14:34    Oggetto: Rispondi citando

si, Ŕ possibile, la procedura Ŕ descritta in questa pagina:
http://support.microsoft.com/kb/893056/it

prima di modificare il registro, devi applicare un hotfix, che puoi ottenere chiamando il servizio clienti Microsoft, oppure scaricando uno dei package che ci sono in rete e che contengono tutti gli hotfix usciti.
L'hotfix dovrebbe avere il codice KB893056.
Torna in cima
Profilo Messaggio privato Invia email HomePage
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Mer 18 Lug 2007, 14:44    Oggetto: Rispondi citando

GRAZIE!
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Mer 18 Lug 2007, 14:52    Oggetto: Rispondi citando

Ho provato a fare quello che c'e scritto per˛ ho visto che il registro era giÓ configurato per far comparire il pulsante spegni. Per˛ nn appare, come mai?
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mer 18 Lug 2007, 23:54    Oggetto: Rispondi citando

non funziona solo modificando il registro Ŕ necessario installare la patch prima.
Torna in cima
Profilo Messaggio privato Invia email HomePage
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Gio 19 Lug 2007, 17:52    Oggetto: Rispondi citando

Forse nn ho capito, ma quali patch?
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Ven 20 Lug 2007, 11:21    Oggetto: Rispondi citando

si chiama KB893056, devi chiamare il servizio clienti Microsoft per fartela mandare perchÚ non Ŕ pubblica.
Potresti trovarla pure su internet da qualche parte, ma se hai Windows originale ti consiglio di fartela mandare direttamente da MS.

Dopo di che, come scritto in quel link, segui le istruzioni per modificare il registro.
Torna in cima
Profilo Messaggio privato Invia email HomePage
CC405
Guru
Guru


Registrato: Feb 27, 2007
Messaggi: 310
LocalitÓ: Frosinone (+o-)

MessaggioInviato: Ven 20 Lug 2007, 19:59    Oggetto: Rispondi citando

OK, Grazie.
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Software Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1



 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum

Powered by phpBB 2.0.22 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops ę 2003 http://www.nukecops.com


Anti-spam
:: Home :: RSS News :: Privacy :: Disclaimer :: Contatti :: Google Sitemap ::
Copyright by DemiSoft. Tutti i diritti riservati. Leggere attentamente il Disclaimer. Engine by PHP-Nuke
Generazione pagina: 0.26 Secondi