Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/viewtopic.php on line 22

Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/nukebb.php on line 44
Ipod shuffle, impossibile trovare il disco richiesto.... - Ho sempre utilizzato il mio ipod shuffle in modo corretto, trasferendoci su musica tranquillamente senza alcun problema.. Ho formattato il PC due giorni fa, e h oreinstallato l'ultima versione di itunes per caricarlo... Ho fatto le normali procedure:
.: News :: Downloads :: Trucchi :: Forum :: Elettronica :. 
 Home
 News
 Archivio Notizie
 Cerca
 Downloads
 Forums
 Gestione Account
 Glossario Info
 Passaparola
 Sondaggi
 Trucchi Giochi
 Trucchi Windows


Benvenuto, Anonimo
Tuo IP: 54.198.246.164
Nickname
Password
CodiceCodice di Sicurezza
Digita il codice di sicurezza:

 · Registrazione
 · Password persa?
Data/Ora Server
16-Jul-2019 18:11:58
(GMT +0200)

RSS Feeds












DemiSoft: Forums


DemiSoft :: Leggi il Topic - Ipod shuffle, impossibile trovare il disco richiesto....

 FAQFAQ   CercaCerca   Gruppi utentiGruppi utenti   ProfiloProfilo   Messaggi PrivatiMessaggi Privati   LoginLogin 

Ipod shuffle, impossibile trovare il disco richiesto....

 
Nuovo Topic   Rispondi    Indice del forum -> Software
Precedente :: Successivo  
Autore Messaggio
Squall
Guru
Guru


Registrato: May 05, 2005
Messaggi: 736
Località: Novara

MessaggioInviato: Dom 30 Dic 2007, 14:03    Oggetto: Ipod shuffle, impossibile trovare il disco richiesto.... Rispondi citando

Ho sempre utilizzato il mio ipod shuffle in modo corretto, trasferendoci su musica tranquillamente senza alcun problema..
Ho formattato il PC due giorni fa, e h oreinstallato l'ultima versione di itunes per caricarlo...

Ho fatto le normali procedure:
-creo una cartella con le canzoni per l'ipod
-le trasferisco nella cartella "musica" di itunes
-le sincronizzo con l'ipod

Il problema sta nell'ultimo punto...
Quando gli dico di sincronizzarle, il programma sembra bloccarsi per 3 minuti, e poi se ne esce fuori con una finestra di errore con su scritto:

"Impossibile sincronizzare l'ipod, impossibile trovare il disco richiesto"

And..Io rimango così Shocked

Cosa significa?

Ho anche formattato l'ipod, reinstallato e riavvitato..Niente, sembra essersi impiantato..
Non ho spostato la cartella delle canzoni, quindi tutti i percorsi sono corretti..

L'ipod è ancora in garanzia, ma non ho proprio voglia di cambiarlo Rolling Eyes

PS:ho cercato di usare altri Ipod manager come Yamipod e EphPod, ma sono un fiasco per vari errori...
Mentre attendo risposte sto provando XPlay 2 (è un prodotto a pagamento, in teoria dovrebbe avere più affidabilità Rolling Eyes )
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mar 1 Gen 2008, 17:08    Oggetto: Rispondi citando

i driver dell'ipod sono installati? (con ipod collegato vedi in sistema -> gestione periferiche, se ci sono punti esclamativi o interrogativi)

hai installato style_xp o qualche programma che cambia l'aspetto del desktop?

se nessuna delle due predenti era il motivo, prova a resettare l'ipod:
http://docs.info.apple.com/article.html?artnum=300595-it

C'è anche un opzione di ripristino in iTunes, se non l'hai già fatta, puoi provare.
Torna in cima
Profilo Messaggio privato Invia email HomePage
Squall
Guru
Guru


Registrato: May 05, 2005
Messaggi: 736
Località: Novara

MessaggioInviato: Mar 1 Gen 2008, 18:35    Oggetto: Rispondi citando

Demetrius ha scritto:
i driver dell'ipod sono installati? (con ipod collegato vedi in sistema -> gestione periferiche, se ci sono punti esclamativi o interrogativi)

hai installato style_xp o qualche programma che cambia l'aspetto del desktop?

se nessuna delle due predenti era il motivo, prova a resettare l'ipod:
http://docs.info.apple.com/article.html?artnum=300595-it

C'è anche un opzione di ripristino in iTunes, se non l'hai già fatta, puoi provare.


Allora: rispondo a tutte le domande: Wink

In gestione periferiche, affianco ai controller USB non ci sono punti esclamativi, in compenso, ne vedo un'altro su un'altra periferica (se riusciamo a risolvere quì invece di parire un'altra discussione..un po' di OT nun fa male xD)

SCREEN HERE

Non ho installato style XP,ma ben si FlyAkiteOSX, che ti cambia la parte grafica, facendotelo diventare in tutto e per tutto un Mac, può essere questo il problema? (Siccome sono vanitoso ho fatto uno screen Laughing )

MY SCREEN

E, per farlo diventare tutto, e per tutto un mac, ho installato anche DeskSpace, per far diventare il mio desktop un cubo 3D:

SCREEN

Infine, ho già provato a ripristinare il mio i-pod e reinstallare itunes, ma, il problema non se ne va Rolling Eyes
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mar 1 Gen 2008, 20:35    Oggetto: Rispondi citando

Squall ha scritto:
In gestione periferiche, affianco ai controller USB non ci sono punti esclamativi, in compenso, ne vedo un'altro su un'altra periferica (se riusciamo a risolvere quì invece di parire un'altra discussione..un po' di OT nun fa male xD)

SCREEN HERE

dovrebbe essere sufficiente installare i driver del chipset montato sulla tua scheda madre (vedi il nome esatto del chipset, poi vai sul sito del produttore e scarica gli ultimi driver).

Citazione:
Non ho installato style XP,ma ben si FlyAkiteOSX, che ti cambia la parte grafica, facendotelo diventare in tutto e per tutto un Mac, può essere questo il problema? (Siccome sono vanitoso ho fatto uno screen Laughing )

MY SCREEN

E, per farlo diventare tutto, e per tutto un mac, ho installato anche DeskSpace, per far diventare il mio desktop un cubo 3D:

SCREEN

Infine, ho già provato a ripristinare il mio i-pod e reinstallare itunes, ma, il problema non se ne va Rolling Eyes

"googlando" un pò, sembra che questi tipi di programmi a volte creino problemi simili, prova a disinstallarli completamente e poi reinstallare itunes.
Torna in cima
Profilo Messaggio privato Invia email HomePage
Squall
Guru
Guru


Registrato: May 05, 2005
Messaggi: 736
Località: Novara

MessaggioInviato: Mar 1 Gen 2008, 20:42    Oggetto: Rispondi citando

Demetrius ha scritto:
Squall ha scritto:
In gestione periferiche, affianco ai controller USB non ci sono punti esclamativi, in compenso, ne vedo un'altro su un'altra periferica (se riusciamo a risolvere quì invece di parire un'altra discussione..un po' di OT nun fa male xD)

SCREEN HERE

dovrebbe essere sufficiente installare i driver del chipset montato sulla tua scheda madre (vedi il nome esatto del chipset, poi vai sul sito del produttore e scarica gli ultimi driver).

Citazione:
Non ho installato style XP,ma ben si FlyAkiteOSX, che ti cambia la parte grafica, facendotelo diventare in tutto e per tutto un Mac, può essere questo il problema? (Siccome sono vanitoso ho fatto uno screen Laughing )

MY SCREEN

E, per farlo diventare tutto, e per tutto un mac, ho installato anche DeskSpace, per far diventare il mio desktop un cubo 3D:

SCREEN

Infine, ho già provato a ripristinare il mio i-pod e reinstallare itunes, ma, il problema non se ne va Rolling Eyes

"googlando" un pò, sembra che questi tipi di programmi a volte creino problemi simili, prova a disinstallarli completamente e poi reinstallare itunes.


Ok, installerò i driver della scheda madre! Grazie

Ma quindi devo rinunciare completamente al mio "cambiamento grafico"? Confused
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mar 1 Gen 2008, 21:18    Oggetto: Rispondi citando

Squall ha scritto:
Ma quindi devo rinunciare completamente al mio "cambiamento grafico"? Confused

fai una prova... se non è quella la causa, torni a reinstallare lo stile macos Wink
Torna in cima
Profilo Messaggio privato Invia email HomePage
Squall
Guru
Guru


Registrato: May 05, 2005
Messaggi: 736
Località: Novara

MessaggioInviato: Mar 1 Gen 2008, 21:22    Oggetto: Rispondi citando

Demetrius ha scritto:
Squall ha scritto:
Ma quindi devo rinunciare completamente al mio "cambiamento grafico"? Confused

fai una prova... se non è quella la causa, torni a reinstallare lo stile macos Wink


Mmm, siccome non ho voglia di rifare tutto (ho paura di qualche, "intoppo")
ho provato a collegare un mio mp3 da 1giga..abbastanza nuovo dire..usato pochissimo..

Lo attaccato alla presa usb eh..Esce il fumetto di windows con scritto "installazione periferica in corso" e poi esce scritto "impossibile installare la periferica usb"..

Ho riprovato varie volte..ma niente..Non credo l'mp3 sia rotto, funziona correttamente..

Il problema sarà sempre di questo mio cambiamento grafico? Rolling Eyes
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mar 1 Gen 2008, 22:01    Oggetto: Rispondi citando

hai provato se altre periferiche usb funzionano correttamente?
prova a cambiare porta USB a cui connetti il lettore....
e vedi se, e come ti compare in gestione periferiche. Se ti compare ma non la riconosce, clicca col tasto destro sulla periferica e clicca disinstalla. Poi riavvia e prova a riattaccare il lettore mp3.
Torna in cima
Profilo Messaggio privato Invia email HomePage
Squall
Guru
Guru


Registrato: May 05, 2005
Messaggi: 736
Località: Novara

MessaggioInviato: Mar 1 Gen 2008, 22:20    Oggetto: Rispondi citando

Demetrius ha scritto:
hai provato se altre periferiche usb funzionano correttamente?
prova a cambiare porta USB a cui connetti il lettore....
e vedi se, e come ti compare in gestione periferiche. Se ti compare ma non la riconosce, clicca col tasto destro sulla periferica e clicca disinstalla. Poi riavvia e prova a riattaccare il lettore mp3.


nulla, sempre stesso maledetto fumetto Evil or Very Mad
Torna in cima
Profilo Messaggio privato Invia email MSN Messenger
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mer 2 Gen 2008, 12:26    Oggetto: Rispondi citando

quindi non ti riconosce più nessuna periferica usb?

con le altre periferiche (che sai di sicuro funzionano perché provate e funzionanti qualche tempo fa sullo stesso pc), ti appare il messaggio di periferica non riconosciuta (o impossibile installare), o non ti appare niente quando le colleghi?

queste varie periferiche che hai provato ti compaiono in risorse del computer?
Torna in cima
Profilo Messaggio privato Invia email HomePage
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Software Tutti i fusi orari sono GMT + 1 ora
Pagina 1 di 1



 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum

Powered by phpBB 2.0.22 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops © 2003 http://www.nukecops.com


Anti-spam
:: Home :: RSS News :: Privacy :: Disclaimer :: Contatti :: Google Sitemap ::
Copyright by DemiSoft. Tutti i diritti riservati. Leggere attentamente il Disclaimer. Engine by PHP-Nuke
Generazione pagina: 0.35 Secondi