Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/viewtopic.php on line 22

Deprecated: Function eregi() is deprecated in /membri2/demisoft/modules/Forums/nukebb.php on line 44
acer 5310 - e' da formattare se lo faccio partire dal cd con xp pro inserito parte il cd e dopo pochi secondi mi esce un messaggio sembra che non trova unita' disco mi fa uscire dall'installazione
.: News :: Downloads :: Trucchi :: Forum :: Elettronica :. 
 Home
 News
 Archivio Notizie
 Cerca
 Downloads
 Forums
 Gestione Account
 Glossario Info
 Passaparola
 Sondaggi
 Trucchi Giochi
 Trucchi Windows


Benvenuto, Anonimo
Tuo IP: 18.209.104.7
Nickname
Password
CodiceCodice di Sicurezza
Digita il codice di sicurezza:

 · Registrazione
 · Password persa?
Data/Ora Server
23-Jul-2019 14:09:56
(GMT +0200)

RSS Feeds












DemiSoft: Forums


DemiSoft :: Leggi il Topic - acer 5310

 FAQFAQ   CercaCerca   Gruppi utentiGruppi utenti   ProfiloProfilo   Messaggi PrivatiMessaggi Privati   LoginLogin 

acer 5310
Vai a pagina 1, 2  Successivo
 
Nuovo Topic   Rispondi    Indice del forum -> Software
Precedente :: Successivo  
Autore Messaggio
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Mer 15 Lug 2009, 9:17    Oggetto: acer 5310 Rispondi citando

e' da formattare
se lo faccio partire dal cd con xp pro inserito
parte il cd e dopo pochi secondi mi esce un messaggio
sembra che non trova unita' disco
mi fa uscire dall'installazione
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mer 15 Lug 2009, 11:29    Oggetto: Rispondi citando

probabilmente mancano i driver, all'avvio dell'installazione compare un momento dove dice premi un certo tasto per installare i driver e si deve mettere il floppy disk con i driver mancanti.
visto che nel portatile non hai un lettore floppy ne devi usare uno esterno usb, oppure ti devi procurare un cd di windows che include giÓ i driver.
Torna in cima
Profilo Messaggio privato Invia email HomePage
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Mer 15 Lug 2009, 19:58    Oggetto: Rispondi citando

ciao demetrius
vedo che hai capito il problema
ho il disco di xp
ho scaricato dal sito acer tutti i driver per xp
ho installato nLite per fare cd s.o. + driver
l'ho provato facendo dvd iso con s.o. + driver Chipset_Intel_8.3.0.1013_XPx86
VGA_Intel_6.14.10.4885_XPx86
stesso errore
in rete ho letto che devo avere i driver sata (che sono)
dove ho scaricato
http://us.acer.com/acer-v2/service.do?LanguageISOCtxParam=en&miu10einu24.current.attN2B2F2EEF=3750&sp=page15e&ctx2.c2att1=25&miu10ekcond13.attN2B2F2EEF=3750&CountryISOCtxParam=US&ctx1g.c2att92=453&ctx1.att21k=1&CRC=2054404012
i driver sata per xp non li ho trovati ci sono solo per vista
spero di essermi spiegato se riesci ad aiutarmi ti ringrazio
in anticipo

ciao by jena64
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Mer 15 Lug 2009, 22:52    Oggetto: Rispondi citando

prova da questo sito:
http://support.acer-euro.com/drivers/notebook/tm_5310.html

in XP c'Ŕ la voce "F6 Intel SATA HDD Driver", scarica il file, dentro ci sono degli exe che creano il floppy, una volta creato il floppy prendi i file ed integrali con nlite.

Se non hai disposizione proprio il floppy da nessuna parte, puoi aprire il file exe con winrar, dentro c'Ŕ un file .ima che puoi aprire con WinImage. Con questo puoi estrarre i file che ti interessano ed integrarli.
Torna in cima
Profilo Messaggio privato Invia email HomePage
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Gio 16 Lug 2009, 0:18    Oggetto: Rispondi citando

ho seguito le tue istruzioni niente da fare
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Gio 16 Lug 2009, 13:28    Oggetto: Rispondi citando

hai l'acer aspire quindi?
perchÚ per il travelmate quelli sono i driver giusti e deve funzionare per forza (in tal caso potresti aver sbagliato qualcosa per con l'integrazione in nlite).

prova ad integrare questi due pacchetti con nlite:
http://www.acerpanam.com/synapse/forms/portal20.cfm?recordid=4582&formid=3394&website=AcerPanAm.com/us&siteid=7293&words=all&keywords=&areaid=7
http://www.acerpanam.com/synapse/forms/portal20.cfm?recordid=4585&formid=3394&website=AcerPanAm.com/us&siteid=7293&words=all&keywords=&areaid=7
Torna in cima
Profilo Messaggio privato Invia email HomePage
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Gio 16 Lug 2009, 14:47    Oggetto: Rispondi citando

bingo

sei grande


ciao
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Gio 16 Lug 2009, 16:32    Oggetto: Rispondi citando

winner
Torna in cima
Profilo Messaggio privato Invia email HomePage
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Gio 16 Lug 2009, 17:25    Oggetto: Rispondi citando

mi mancano i driver
memoria flash e audio
mi sai aiutare
ne ho provati due per audio senza esito
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Gio 16 Lug 2009, 20:31    Oggetto: Rispondi citando

qui li dovresti trovare tutti:
http://gd.panam.acer.com/home/

ci sono audio, Card Reader, Bluetooth, camera, Touchpad, wireless, ecc.
Torna in cima
Profilo Messaggio privato Invia email HomePage
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Ven 17 Lug 2009, 8:32    Oggetto: Rispondi citando

gia' provato audio parte l'installazione
verso la fine da errore
Errore di installazione del driver audio Realtek su disco rigido
ho trovato questa risposta
Semplicemente da installazione applicazioni cambia rimuovi,evidenzi
l'applicazione Realtek e la disinstalli,pulisci il registro e sei a posto per
la nuova installazione.
che ne pensi
dovevo mica aggiungere anche i driver audio all'immagine di xp
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Ven 17 Lug 2009, 14:48    Oggetto: Rispondi citando

certamente se lo integravi ti risparmiavi la successiva installazione.

prova come ti hanno detto e vedi se risolvi.

oppure prova da gestione dispositivi -> rileva modifiche hardware, poi clicca sul controlloer audio e fai aggiorna driver.
Torna in cima
Profilo Messaggio privato Invia email HomePage
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Dom 19 Lug 2009, 19:31    Oggetto: Rispondi citando

ho provato ad integrarlo
peggio di prima mancavano molti altri driver
ora ho rifatto il lavoro col disco precedente
mancano sempre memoria flash e audio
provero'
Semplicemente da installazione applicazioni cambia rimuovi,evidenzi
l'applicazione Realtek e la disinstalli,pulisci il registro e sei a posto per
la nuova installazione.
se non ricordo male in installazione applicazioni l'applicazione Realtek non l'ho vista
e per pulire i registri non so come fare
Torna in cima
Profilo Messaggio privato
Demetrius
Site Admin
Site Admin


Registrato: Jul 29, 2002
Messaggi: 1686

MessaggioInviato: Lun 20 Lug 2009, 13:44    Oggetto: Rispondi citando

integrandoli nel cd di installazione Ŕ impossibile che vengano a mancare altri driver che prima ti installava, al pi¨ se non vanno bene, Ŕ come se non ci fossero, quindi dovresti avere la stessa situazione di prima.... non Ŕ che hai cancellato qualcos'altro con nlite?

a sistema appera formattato non serve quella procedura da installazione applicazioni e pulitura registro; server solo per rimuovere completamente il driver precedentemente installato.
Torna in cima
Profilo Messaggio privato Invia email HomePage
jena64
Senior Member
Senior Member


Registrato: Dec 06, 2007
Messaggi: 146

MessaggioInviato: Lun 20 Lug 2009, 17:35    Oggetto: Rispondi citando

eppure ho rifatto il disco ho integrato le due cartelle che tu mi hai suggerito ed ho aggiunto quella dei driver audio
se non ricordo male mancavano
video
audio
flash ed almeno altri due
un ultima cosa da gestione periferiche tutti i driver mancanti vengono elencati partendo dall'alto
mentre quello audio e' a parte all'interno dell'elenco
Torna in cima
Profilo Messaggio privato
Mostra prima i messaggi di:   
Nuovo Topic   Rispondi    Indice del forum -> Software Tutti i fusi orari sono GMT + 1 ora
Vai a pagina 1, 2  Successivo
Pagina 1 di 2



 
Vai a:  
Non puoi inserire nuovi Topic in questo forum
Non puoi rispondere ai Topic in questo forum
Non puoi modificare i tuoi messaggi in questo forum
Non puoi cancellare i tuoi messaggi in questo forum
Non puoi votare nei sondaggi in questo forum

Powered by phpBB 2.0.22 © 2001 phpBB Group
phpBB port v2.1 based on Tom Nitzschner's phpbb2.0.6 upgraded to phpBB 2.0.4 standalone was developed and tested by:
ArtificialIntel, ChatServ, mikem,
sixonetonoffun and Paul Laudanski (aka Zhen-Xjell).

Version 2.1 by Nuke Cops ę 2003 http://www.nukecops.com


Anti-spam
:: Home :: RSS News :: Privacy :: Disclaimer :: Contatti :: Google Sitemap ::
Copyright by DemiSoft. Tutti i diritti riservati. Leggere attentamente il Disclaimer. Engine by PHP-Nuke
Generazione pagina: 1.52 Secondi